Jump to content
Product Design Forums

Treasurebox
Sign in to follow this  
Guest qbipq

Problem With Rhino3d In Bootcamp

Recommended Posts

Guest qbipq

Hello,

i'm using rhino ver4 in bootcamp, on my new iMac 20" with an ati card.

Surprisingly, studiotools behaves exceptionally on this configuration, but in the case

of rhino there one 'visual' bug - if I may. For example: instead of a visual tip indicating

a snap destination, like end or point, I get a square 'noised' out area around the cursor

*think corrupted web video or something similar.

 

So, are there any Rhino/Mac users here that can give me a hand in solving this, as it a

little annoying. Thanks.

Share this post


Link to post
Share on other sites

Hard to say for sure what the fix would be. What you can try is:

 

Try a different video driver for your card. Boot camp may not have installed the correct driver or you may need a different driver to get it working right.

 

Otherwise:

 

Go to tools->Options->Rhino Options->Appearance->OpenGL and try unchecking the "use accelerated modes" button, see if that does anything.

 

Third option is to try and set up an Rhino Specific Profile in your ATI control panel, but I don't have an ATI card so I can't give instructions on that. If you haven't installed the ATI control panel it wouldn't even be an option.

Share this post


Link to post
Share on other sites
Guest hyltom

Go to Display Properties/Setting/Advanced/Troubleshoot and low down the hardware acceleration.

Share this post


Link to post
Share on other sites

Hi there. This problem occurs with some ATI cards/drivers in both windows and windows via boot camp installations. It's usually pretty easy to overcome and I would suggest these steps:

 

1) Close down Rhino. In your ATI control panel you should have a slider to control the 3D acceleration - the default for this is to be set all the way to the right (100%) so just pull the slider to the left by one stop (ie 75% to 80%)

 

2) Restart machine and Rhino. If problem still persits go to Rhino Options > Appearance > OpenGL and in OPenGL settings make sure that the first four checkboxes are enabled and the fifth is not. Save the settings. Close Rhino and Open again to check if the problem persists.

 

3) If you are still seeing the problem then go to Rhino Options > Modelling Aids > Cursor Tool Tips and check Enable Cursor Tool Tips (plus the snaps you want to enable). Save the settings, close Rhino and open again.

 

This should do the trick - if not try tech support at McNeel - they'll generally get back to you within 24 hours.

 

In general the ATI cards are slightly more troublesome with Rhino than Nvidia and this is generally down to the drivers and the way the deal with OPenGL. So, if you have the choice of graphic card then Nvidia is usually a safer bet.

 

Phil

www.simplyrhino.co.uk

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.