Jump to content


- - - - -

Using Control Points In Solidworks


  • Please log in to reply
33 replies to this topic

#16 Guest_mitsu50_*

Guest_mitsu50_*
  • Guests

Posted 19 December 2005 - 07:02 PM

i have no other macros running. add-ins are as follows

toolbox, photoworks, animator, saveasPDF, and Featureworks

#17 Guest_plasmaandrew_*

Guest_plasmaandrew_*
  • Guests

Posted 19 December 2005 - 09:43 PM

after messing around with it a bit, i was able to get that error. If i try to ues the macro while a sketch is open, it gives that error and crashes. I'll keep checking for more errors...

#18 Guest_mitsu50_*

Guest_mitsu50_*
  • Guests

Posted 20 December 2005 - 12:04 AM

thanks andrew, i appreciate it. DO i need a specific version of solidworks? i'm running 2005. but they did the 2006 upgrade today so i'll check it out tomorrow

btw, i get the same error and crash at home with 2005, and same add-ins loaded. Weird....

#19 Guest_plasmaandrew_*

Guest_plasmaandrew_*
  • Guests

Posted 20 December 2005 - 01:47 AM

yeah thats weird. It was built on 2005, and i haven't even tested it on 2006. give me a step-by-step of what you are doing to create this error, and maybe i can replicate it.

#20 Guest_mitsu50_*

Guest_mitsu50_*
  • Guests

Posted 20 December 2005 - 02:30 PM

All is well. It works great on 2006 version.

I'm debating on re-doing my Audi TT with this feature. It could save a ton of time! Thanks Andrew!!!

#21 Guest_plasmaandrew_*

Guest_plasmaandrew_*
  • Guests

Posted 20 December 2005 - 04:50 PM

awesome news. glad to help!

#22 Guest_w i l l_*

Guest_w i l l_*
  • Guests

Posted 02 January 2006 - 09:30 PM

well found!

#23 Guest_JWC_*

Guest_JWC_*
  • Guests

Posted 03 January 2006 - 11:30 PM

What the heck? For some reason im using 2005 and I get the same error. I need help! I want like crazy for this to work.

#24 Guest_plasmaandrew_*

Guest_plasmaandrew_*
  • Guests

Posted 11 January 2006 - 04:16 PM

What add-ins do you have running?

#25 Guest_w i l l_*

Guest_w i l l_*
  • Guests

Posted 02 February 2006 - 12:42 PM

does anyone have another link for this macro? The link isn't working now.

#26 Guest_plasmaandrew_*

Guest_plasmaandrew_*
  • Guests

Posted 03 February 2006 - 04:09 PM

http://www.plasmadev...nt.com/software

I just checked my server, it's up

#27 Guest_MR-A_*

Guest_MR-A_*
  • Guests

Posted 10 February 2006 - 04:05 AM

Hi guys,

There is a company called Baren-Boym.

Here is the address: http://www.baren-boy...works_sa_sw.htm

One full seat cost $800 or thereabouts, I am not sure about the legality pertaining to SW but I did tried for 15

days trouble free. It worth every penny you spend. Its ad-ins for SW and works perfectly.

Baren-Boym is a gold partner of SW.

Watch out Alias users.

#28 Guest_w i l l_*

Guest_w i l l_*
  • Guests

Posted 14 February 2006 - 04:52 PM

I get that error message as well now after installing on my work computer. How do I remove the commands from the 'insert - surface' menu (as I have tried to set it up more thn once). 'Remove' doesnt seem to remove anything.

#29 Guest_menappi_*

Guest_menappi_*
  • Guests

Posted 16 February 2006 - 07:26 AM

hey im new to solidworks and im wondering how i utilize this feature, i installed it and it started, but i tried to draw the points off an extruded square, just to see if it worked. does it need to be a surface and not a solid piece? so far i havent expirimented any with surfacing using solidworks.

#30 Guest_mister_t84_*

Guest_mister_t84_*
  • Guests

Posted 25 July 2006 - 11:41 AM

Does anyone have a link for this:

NURBS_EDIT_V.02.zip (682.9 KB bytes) => http://www.onlinefil...2e802fc8d3107da

It doesnt seem to work anymore it says:
share has exceeded its download limit.

Any help pls, thanks in advance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sponsors:
Android Tablet
Designer Store