Jump to content
Product Design Forums

Sign in to follow this  

Keyshot Ugly Rendering Shade

Recommended Posts

Hi everyone!


Im new in rendering and stuck with a detail. In the attached example the shadow is nice when I look straight into my screen. When I look more carefully and with an angle into my screen i see a second very ugly shadow. This happens also with other screens.


I was told that this effect can be eliminated when using an emitting ground.


But Im wondering if there is not a simpler solution. The only thing i want is to render an object on a white ground. Is there an option in KeyShot to eliminate that ugly shadow?


Thanks so much for your answers!







Share this post

Link to post
Share on other sites

The image I'm seeing doesn't have much of a shadow. However, if you only want one shadow, adjust your shadow settings or check your hdri background. Include an image of the results you'd like to achieve and perhaps we can help you a bit more.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.