Jump to content


Photo
- - - - -

Stupid Photoshop Question: Disabling Ctl= Move Layer.


  • Please log in to reply
1 reply to this topic

#1 cash68

cash68

    Top Member

  • Members
  • PipPipPipPipPip
  • 619 posts
  • Gender:Male
  • Location:Madison, WI
  • Interests:Cars. Boats. Vintage stereos. Dogs. Design. Skiing.
  • Status:Professional
  • At:BjorktenBit7

Posted 20 June 2011 - 08:49 PM

So I have to do some sketching in photoshop, no big deal, right? Well, it turns out it's obnoxious. I am an avid "undo"-er, and I hit undo very frequently. The problem is, if I hit undo on my cintiq, and start drawing, sometimes there is a slight lag, and instead of drawing a line, I am stuck moving the entire layer around. Is there a way to "disable" the shortcut for CTL acting like the "move layer" command? It is driving me nuts!

#2 cash68

cash68

    Top Member

  • Members
  • PipPipPipPipPip
  • 619 posts
  • Gender:Male
  • Location:Madison, WI
  • Interests:Cars. Boats. Vintage stereos. Dogs. Design. Skiing.
  • Status:Professional
  • At:BjorktenBit7

Posted 21 June 2011 - 08:02 PM

Answer: Small program that disables the ALT key for photoshop. Very handy!

http://code.google.c.../downloads/list

http://forums.adobe....message/3129661

SO MUCH BETTER!!!!!!!!!! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sponsors: