Jump to content
Product Design Forums

Treasurebox
Sign in to follow this  
Guest lekkaut

Appearance Problem In Photoworks

Recommended Posts

Guest lekkaut

Hi guys,

 

as usual I'm struggling to get Photoworks the do what it should do... Maybe you guys can help me out with

the next little problem:

 

I modelled a table with about 6 parts and I have put these parts into an assembly called 'table.sldasm'. In this

assembly I selected each parts from the feature tree and added Appearances. When I render it, everything

is ok! But then....

 

When I create a new assembly called 'room.sldasm' and I insert three 'table.sldasm' assemblies into this new assembly and I do a render, all the parts are grey which look like the 'default plastic' appearance! When I right click on a part and choose 'Appearance', than the right appearances is shown at the top (the top level), but why is this appearance not rendered?!

 

I hope you understand my problem and have a solution for it. For me it seems like a bug in SW, but maybe I'm doing something wrong. I have found out that if I add the right appearance to the parts in the room.sldasm, the right appearance will be rendered, but do not want to manually add the appearences to three tables all over again because this should not be the solution.

 

Thanks in advance!

Share this post


Link to post
Share on other sites
Guest under-dog

Sounds like the default appearance of the main(top[ level) assembly is overriding the appearance of the sub assemblies

Share this post


Link to post
Share on other sites

lekkaut: If anything start getting into Photoview 360...TONS easier and faster.

 

But if you have to stick with Photoworks, ALWAYS apply anything for Photoworks IN the Part level. Save yourself the headache of trying to do otherwise.

 

This is probably the best resource for anything Photoworks www.robrodriguez.com/wordpress

 

 

Though if you do decide to get into PV360, check the gallery www.solidworksgallery.com

Share this post


Link to post
Share on other sites
Guest lekkaut
lekkaut: If anything start getting into Photoview 360...TONS easier and faster.

 

But if you have to stick with Photoworks, ALWAYS apply anything for Photoworks IN the Part level. Save yourself the headache of trying to do otherwise.

 

This is probably the best resource for anything Photoworks www.robrodriguez.com/wordpress

 

 

Though if you do decide to get into PV360, check the gallery www.solidworksgallery.com

 

I tried 360 last week and it is easy as you say, but too little options for most of my projects.

 

Applying the appearances on part level is what I am trying to do! But that's the whole problem; the appearances do not appear when the parts are put in a top level assembly.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.